Robomow hjelpesenter Skriv inn spørsmålet ditt eller velg en kategori for å finne hjelpen du trenger

Hvilke mobile enheter er støttet av Android-versjonen av Robomow-appen?

 

Android-versjonen av Robomow-appen fungerer med de fleste Android-enheter som støtter Bluetooth® 4.0 (a.k.a. Bluetooth® SMART eller BLE) som standard. De mest populære enhetene som brukes med Robomow-appen inkluderer:

  • Samsung Galaxy S3, S4, S5, S6, S6 Edge, S7 Edge
  • Samsung Galaxy Samsung Galaxy Note 2 (fra 30/05/2014), Note 3
  • HTC One X One, Nexus 5/6, LG G2/G3, Sony Xperia Z3

For fullstendig oversikt over mobile enheter som støtter Bluetooth® 4.0 standard klikk på følgende link: http://www.bluetooth.com/Pages/Bluetooth-Smart-Devices-List.aspx .

Kun enheter på denne listen, som kjører Android 4.3 eller senere, fungerer med Robomow-appen.