Robomow-helpcentrum Typ uw vraag of kies een categorie om de hulp te vinden die u nodig hebt

Welke Robomow-modellen zijn compatibel met de Robomow app?



De Robomow app is compatibel met alle robomow-modellen vanaf 2014. Let op dat de Robomow app geen RL/RM-modellen ondersteunt.