Robomow-helpcentrum Typ uw vraag of kies een categorie om de hulp te vinden die u nodig hebt

Welke besturingssystemen ondersteunt de Robomow app ondersteuning?



De Robomow app ondersteunt de volgende besturingssystemen:

  • Android 4.3 of hoger
  • iOS 7.0 of hoger