Hoe kan ik de eenmalige configuratie opnieuw starten?

Volgen

Opmerkingen

5 opmerkingen

  • Avatar
    Nicolaas Bliek

    Ik had de Robomow 3 maanden in mijn schuur staan. Het probleem is dat nadat ik het apparaat heb opgeladen bij het laadstation, het niet meer wil draaien, nadat ik op Maai/Start op de afstandsbediening heb gedrukt. Na een tijdje geeft de afstandsbediening het bericht geen draadverbinding weer.

    Op de machine verschijnt op het display de melding 'loop' .

    Draadverbinding bij laadstation gecontroleerd, maar lijkt in orde. Er is de afgelopen maanden niets gebeurd in de tuin wat de bedrading zou kunnen verstoren

    0
    Acties voor opmerkingen Permalink
  • Avatar
    Anouk van Bragt

    Ik heb hier ook problemen mee. Geen idee wat ik hiermee aan moet. Heb alles gecontroleerd volgens beschrijving. Ik heb contact gehad met robomow die zeggen dat ik de maaier weg moet brengen voor een controle (?)

    0
    Acties voor opmerkingen Permalink
  • Avatar
    Nicolaas Bliek

    En waar kan dat dan wel? Zit in Almere

    0
    Acties voor opmerkingen Permalink
  • Avatar
    alfred.bols

    'Breng de maaier naar een servicepunt' : dat is het standaard antwoord van de Robomow helpdesk.
    Men kan deze dienst beter opdoeken en op de website in grote letters vermelden om het toestel bij eender welk (klein) gebrek naar een dealer te brengen. 

    0
    Acties voor opmerkingen Permalink
  • Avatar
    ajckomen

    Mijn  maaier is zijn HOME beeld kwijt op de display van mijn RS 615U.

    Daarom rijd hij niet naar het oplaadstation als de accu leeg raakt. Maaien doet hij goed maar ik moet hem ieder keer als de accu leeg is naar het laadstation sjouwen. Wie helpt mij?

    0
    Acties voor opmerkingen Permalink

U moet u aanmelden om een opmerking te plaatsen.

Kunt u niet vinden wat u zoekt?

Laat ons u helpen!

Open de assistent voor producten