Centre d'aide Robomow Saisissez votre question ou choisissez une catégorie pour trouver l'aide dont vous avez besoin

Quels sont les systèmes mobiles compatibles avec la version Android de l'appli Robomow ?

La version Android de l'appli Robomow fonctionne avec la plupart des appareils Android compatibles avec le Bluetooth 4.0 (Bluetooth® SMART ou BLE). Les appareils les plus courants utilisés avec l'appli Robomow sont :

  • Samsung Galaxy S3, S4, S5, S6 et S6 Edge, S7 Edge
  • Samsung Galaxy Remarque 2 (depuis le 30/05/2014), Remarque 3
  • HTC One X One, Nexus 5/6, LG G2/G3, Sony Xperia Z3

Une liste complète des systèmes mobiles conformes Bluetooth® 4.0 est disponible sur http://www.Bluetooth.com/Pages/Bluetooth-Smart-Devices-List.aspx .

Ne peuvent utiliser l'appli Robomow que les appareils présents sur cette liste et disposant d'Android 4.3 ou plus.