Robomow Help Center Type your question Or Choose a category to find the help you need

Can I have a GSM module on my robot?

 

For RC, TC, MC models

 

Configuration year 2014

Configuration year 2015

Configuration year 2016

GSM module

Available only with S/W version 1.70 and further.

Available only with S/W version 1.70 and further.

Available only with S/W version 1.70 and further.

 

 

 

For RS, TS, MS models

 

Configuration year 2013

Configuration year 2014

Configuration year 2015 - 2016

GSM module

Not available.

Available only with S/W version 2.70 and further.

Available only with S/W version 2.70 and further.