Robomow Servicecenter Geben Sie Ihre Frage ein oder wählen Sie unten einen Bereich für die gewünschte Hilfestellung und Unterstützung aus

Welche mobilen Geräte werden von der Android-Version der Robomow-App unterstützt?

 

Die Android-Version der Robomow-App läuft mit den meisten Android-Geräten, die Bluetooth® 4.0 (auch bekannt als Bluetooth® SMART oder BLE) unterstützen. Nachfolgend finden Sie eine Auflistung der gängigsten Geräte, die mit der Robomow-App verwendet werden können:

  • Samsung Galaxy S3, S4, S5, S6, S6 Edge, S7 Edge
  • Samsung Galaxy Samsung Galaxy Note 2 (vom 30/05/2014), Note 3
  • HTC One X One, Nexus 5/6, LG G2/G3, Sony Xperia Z3

Eine vollständige Auflistung der mobilen Geräte, die Bluetooth® 4.0 unterstützen finden Sie unter dem folgenden Link: http://www.bluetooth.com/Pages/Bluetooth-Smart-Devices-List.aspx .

Die Robomow-App läuft nur auf Geräten aus dieser Liste, die auf Android 4.3 oder höher laufen.