Robomow kundeservice Indtast dit spørgsmål, eller vælg en kategori for at finde den hjælp, du søger

Hvilke mobilenheder understøttes af Android-versionen af Robomow app?

Android-versionen af Robomow app arbejder med de fleste Android enheder, der understøtter Bluetooth® 4.0 (f.eks. Bluetooth® SMART eller BLE) standarden. De mest populære enheder, der anvendes med Robomow App, omfatter:

  • Samsung Galaxy S3, S4, S5, S6, S6 Edge, S7 Edge
  • Samsung Galaxy Samsung Galaxy Note 2 (fra 30/05/2014), Note 3
  • HTC One X One, Nexus 5/6, LG G2/G3, Sony Xperia Z3

Den fulde liste over mobile enheder, der understøtter Bluetooth® 4.0 standard finder du under linket: http://www.bluetooth.com/Pages/Bluetooth-Smart-Devices-List.aspx .

Kun de enheder fra listen, der kører Android 4.3 eller nyere, kan arbejde med Robomow app.